Bug 204056 - Logwatch does not recognise try_tls messages from sendmail
Logwatch does not recognise try_tls messages from sendmail
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: logwatch (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-25 06:37 EDT by Saurabh Bathe
Modified: 2008-07-24 16:01 EDT (History)
0 users

See Also:
Fixed In Version: RHBA-2008-0750
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 16:01:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for the request against the above mentioned version (955 bytes, patch)
2006-08-25 06:37 EDT, Saurabh Bathe
no flags Details | Diff

  None (edit)
Description Saurabh Bathe 2006-08-25 06:37:03 EDT
Created attachment 134905 [details]
patch for the request against the above mentioned version
Comment 1 Saurabh Bathe 2006-08-25 06:37:03 EDT
Description of problem:
Logwatch does not recognise try_tls messages from sendmail.

Version-Release number of selected component (if applicable):
logwatch-5.2.2-1.EL4.1

How reproducible:
Always

Steps to Reproduce:
1. Run logwatch on a maillog file which has try_tls messages.
2.
3.
  
Actual results:
The entries are returned as unmatched

Expected results:
Logwatch should ignore them 

Additional info:
I submitted this request upstream and was accepted. Its now in upstream CVS.
But since Red Hat includes a older version, this should be included here also.
Attaching a patch.
Comment 4 Ivana Varekova 2007-10-26 04:57:18 EDT
Putting on the proposed list.
Comment 10 errata-xmlrpc 2008-07-24 16:01:05 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0750.html

Note You need to log in before you can comment on or make changes to this bug.