Bug 204090 - mkdiskless documentation incorrectly states use of $FORCE_DISKLESS instead of $FORCE_MKDISKLESS
mkdiskless documentation incorrectly states use of $FORCE_DISKLESS instead of...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-netboot (Show other bugs)
4.4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-25 10:41 EDT by Guil Barros
Modified: 2009-07-20 05:58 EDT (History)
0 users

See Also:
Fixed In Version: RHBA-2008-0672
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 15:33:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix mkdiskless (550 bytes, patch)
2006-08-25 10:41 EDT, Guil Barros
no flags Details | Diff

  None (edit)
Description Guil Barros 2006-08-25 10:41:54 EDT
Description of problem:
the mkdiskless script tells users to set $FORCE_DISKLESS if they will be
re-running the script on a previously mkdiskless'd root directory but the script
itself is looking for $FORCE_MKDISKLESS (note MK).

Version-Release number of selected component (if applicable):
system-config-netboot-0.1.40-1_EL4

How reproducible:
read the source of /usr/share/system-config-netboot/diskless/mkdiskless

  
Actual results:
script does not do intended action and throws no warnings

Expected results:
script should modify diskless root
Comment 1 Guil Barros 2006-08-25 10:41:55 EDT
Created attachment 134921 [details]
patch to fix mkdiskless
Comment 2 RHEL Product and Program Management 2007-11-28 23:24:43 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 9 errata-xmlrpc 2008-07-24 15:33:05 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0672.html

Note You need to log in before you can comment on or make changes to this bug.