Bug 20414 - RH 6.1 to 7.0 upgrade: Can not start syslogger
Summary: RH 6.1 to 7.0 upgrade: Can not start syslogger
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-06 11:23 UTC by stuart boreen
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-15 16:56:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/tmp/upgrade.log (132.66 KB, text/plain)
2000-11-06 11:24 UTC, stuart boreen
no flags Details
result of "ls -oc" in the bad /usr/lib directory (74.14 KB, text/plain)
2000-11-06 11:27 UTC, stuart boreen
no flags Details
contents of /var/spool/up2date (1.50 KB, text/plain)
2000-11-08 02:07 UTC, stuart boreen
no flags Details
the last /var/log/dmesg (4.50 KB, text/plain)
2000-11-08 02:09 UTC, stuart boreen
no flags Details
/var/log/messages (18.36 KB, text/plain)
2000-11-08 02:10 UTC, stuart boreen
no flags Details

Description stuart boreen 2000-11-06 11:23:31 UTC
I did an upgrade from 6.1 to 7.0 
I used a cd from your web site -- iso image.
I asked to install what was needed to satisfy package dependencies.
On rebooting, at startup, it says: starting syslogger...and freezes.
After a long time out it says [failed] then locks up on mounting SMB files.
I had another version of 6.1 on an old slow disk and I am able to start it
and look at the 7.0 info: /tmp/upgrade.log is full of "/usr/lib/*** not
found"
Also there are broken symlinks in /usr/lib
This does not seem to be a duplicate of other install bugs.

Comment 1 stuart boreen 2000-11-06 11:24:58 UTC
Created attachment 5059 [details]
/tmp/upgrade.log

Comment 2 stuart boreen 2000-11-06 11:27:16 UTC
Created attachment 5060 [details]
result of "ls -oc" in the bad /usr/lib directory

Comment 3 Michael Fulbright 2000-11-07 19:23:31 UTC
What would we need to do to reproduce this problem?

Comment 4 stuart boreen 2000-11-08 02:07:35 UTC
Created attachment 5143 [details]
contents of /var/spool/up2date

Comment 5 stuart boreen 2000-11-08 02:09:04 UTC
Created attachment 5144 [details]
the last /var/log/dmesg

Comment 6 stuart boreen 2000-11-08 02:10:12 UTC
Created attachment 5145 [details]
/var/log/messages

Comment 7 stuart boreen 2000-11-08 10:50:48 UTC
I think that the problem relates to the state of the system before I tried the
upgrade. I had upgraded to some RH6.2 programs and even I think, a 7.0 program
or 2. I used update agent and ftp sites.
Try setting up a 6.1 sys updated with the updates I have in /var/spool/up2date
and see if you can reproduce it.

Comment 8 Michael Fulbright 2000-11-13 20:03:01 UTC
Passed to QA to reproduce.

Comment 9 Brock Organ 2000-11-15 16:55:59 UTC
hmmm ... I could not reproduce your problem ...

With a 6.1 Workstation install, I updated to the following packages (the closest
subset of your list that was easily available) ... after the upgrade, I was able
to boot into the 7.0 system, didn't freeze @ starting the system logger ...

apache-1.3.14-2.6.2.i386.rpm
glibc-2.1.3-21.i386.rpm
gmc-4.5.40-2.i386.rpm
gnumeric-0.38-8.i386.rpm
gpm-1.19.3-0.6.x.i386.rpm
gpm-devel-1.19.3-0.6.x.i386.rpm
groff-1.15-1.i386.rpm
groff-gxditview-1.15-1.i386.rpm
gtop-1.0.5-1.i386.rpm
libghttp-1.0.4-1.i386.rpm
libtiff-3.5.4-1.i386.rpm
libxml-1.7.3-1.i386.rpm
libxml-devel-1.7.3-1.i386.rpm
nmh-1.0.3-6x.i386.rpm
pam-0.72-20.i386.rpm
perl-5.00503-12.i386.rpm
samba-2.0.7-4.i386.rpm
samba-client-2.0.7-4.i386.rpm
samba-common-2.0.7-4.i386.rpm
sysklogd-1.3.31-17.i386.rpm
SysVinit-2.78-5.i386.rpm
wu-ftpd-2.6.0-14.6x.i386.rpm

please reopen if you have any other info you can provide to help reproduce this
... thanks for your report!


Note You need to log in before you can comment on or make changes to this bug.