Bug 20416 - Kickstart will only install in german
Summary: Kickstart will only install in german
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-06 12:15 UTC by Matthias Grimm
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-06 19:45:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Grimm 2000-11-06 12:15:48 UTC
Hi!

I got the german RH7 Deluxe package, configured my installation to
'english' via expert install, created a ks.cfg with mkickstart.. So.. 'lan
en_US' is included in the file, but the installed language is... german
(Tada!! ;-)).. even with the updated installer it's german... when I use
'expert updates ks=floppy' rh asks for the keyboard layout and the language
and the installer is english since than, the finished instalation also....

weird...

Comment 1 Michael Fulbright 2000-11-07 19:24:02 UTC
Passed to QA to reproduce.

Comment 2 Brock Organ 2000-11-13 17:45:42 UTC
verified ... thanks for the report!

Comment 3 Brent Fox 2001-03-06 19:46:20 UTC
This has been fixed in the current internal trees.  I did a German language
kickstart install this morning with no problems.


Note You need to log in before you can comment on or make changes to this bug.