Bug 204196 - kernel: powernow-k8: transition frequency failed
kernel: powernow-k8: transition frequency failed
Status: CLOSED DUPLICATE of bug 204047
Product: Fedora
Classification: Fedora
Component: kernel-xen (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Xen Maintainance List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-26 11:59 EDT by Daniel Riek
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-11 13:02:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Riek 2006-08-26 11:59:57 EDT
Kernel: 
 2.6.17-1.2157_FC5xen0 #1 SMP

CPU:
 cpu family      : 15
 model           : 43
 model name      : AMD Athlon(tm) 64 X2 Dual Core Processor 4200+

Log shows a lot of:
Aug 26 11:52:27 sikozu kernel: powernow-k8: fid trans failed, fid 0x2, curr 0xe
Aug 26 11:52:27 sikozu kernel: powernow-k8: transition frequency failed

Seems to be the problem described in
http://article.gmane.org/gmane.comp.emulators.xen.devel/22282




http://article.gmane.org/gmane.comp.emulators.xen.devel/22282
Comment 1 Jarod Wilson 2007-01-11 13:02:47 EST
For the time being, we've disabled cpu frequency scaling support on xen kernels,
since it needs a lot of love from the hypervisor side.

*** This bug has been marked as a duplicate of 204047 ***

Note You need to log in before you can comment on or make changes to this bug.