Bug 204226 - HWCERT: BladeSymphony A6xA2
HWCERT: BladeSymphony A6xA2
Status: CLOSED DUPLICATE of bug 206180
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Fuchi Hideshi
http://www.hitachi.co.jp/products/bla...
BladeSymphony
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-27 05:45 EDT by HITACHI OSS Technology Center
Modified: 2015-04-19 20:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-20 03:50:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description HITACHI OSS Technology Center 2006-08-27 05:45:23 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           BladeSymphony
Model:          A6xA2
Vendor:         Hitachi
Category:       Server
Reporter:       linux-cert@itg.hitachi.co.jp
Kernel Version: kernel-2.6.9-11.EL
File Uploaded: rhr2-BladeSymphony-A6xA2-Nahant_Update_1_results-1.noarch.rpm
https://bugdev.devel.redhat.com/hwcert/data/rpms/b1d8c69395ec90975bc1b987f4b0f276/rhr2-BladeSymphony-A6xA2-Nahant_Update_1_results-1.noarch.rpmPlease note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   MEMORY
    PASSED   CORE
Comment 1 HITACHI OSS Technology Center 2006-08-27 06:25:13 EDT
Hello,
This ticket is the continuation of Bugzilla #173443/#188115/#188117.

  https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=173443
  https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=188115
  https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=188117

With those tickets, Hitachi was awarded for the following certifications:

Vendor   Make           Model                      Release    Category       
----------------------------------------------------------------------
Hitachi  BladeSymphony  Server Module A65A2/A66A2  RHEL4-QU1  Server  
Hitachi  BladeSymphony  Server Module A67A2/A77A2  RHEL4-QU2  Server  
----------------------------------------------------------------------

However, RedHat was not able to certify A67A2/A77A2 Model in RHEL4 Update1 
release because Hitachi's submitted data for those models were collected in 
RHEL4 Update2 level.  

At this time, I would like RedHat to certify those Model in RHEL4 Update1. 
Also, Hitachi would like RedHat to certify A75A2/A76A2 Models in this tickets. 
I think (1) inforamtion provided in Bugzilla #173443 and (2) data submitted 
today enable RedHat to certify A67A2/A75A2/A76A2/A77A2 Models. 

For summary, Hitachi expects RedHat to award it for the following certification 
on this tickets.

<<Expectied Result for this Certification>>
    Product:  Red Hat Enterprise Linux  
    Version:  RHEL4-QU1
    Category: Server
    Status:   Certified (Supported) 
    Vendor:   Hitachi
    Platforms: ia64  
    Make:     Blade Symphony 
    Model:    Server Module A67A2/A75A2/A76A2/A77A2
    URL:       
http://www.hitachi.co.jp/products/bladesymphony/element01_spec01.html

Thank you very much for your cooperation.

best regards,
Nishimura, Yuji
Hitachi Ltd.
Comment 2 HITACHI OSS Technology Center 2006-08-31 05:56:23 EDT
Hello, 

I will make an additional clarification. 
The only difference between A67A2 and A77A2 is the frequency of CPU. There are 
no other differnces between these two models. So, A67A2 is a subset of A77A2.
  
Thank you very much for your cooperation.

best regards,
Nishimura, Yuji
Hitachi Ltd.
Comment 3 Fuchi Hideshi 2006-09-07 02:31:53 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-BladeSymphony-Ax7xA3-Nahant_Update_3_results-4.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/c7551e51e54d64f78dd6d7f9538669f2/rhr2-BladeSymphony-Ax7xA3-Nahant_Update_3_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   NETWORK
Comment 4 Fuchi Hideshi 2006-09-07 02:35:58 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-BladeSymphony-Ax7xA3-Nahant_Update_3_results-5.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/ea9ca38c65be6ac2f862b74d8ef5687c/rhr2-BladeSymphony-Ax7xA3-Nahant_Update_3_results-5.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   FLOPPY
    PASSED   CDROM
Comment 5 Fuchi Hideshi 2006-09-07 02:37:22 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-BladeSymphony-Ax7xA3-Nahant_Update_3_results-3.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/5a45dd2b8938c7ca63ab9c1d8e1466b6/rhr2-BladeSymphony-Ax7xA3-Nahant_Update_3_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   NETWORK
Comment 6 Fuchi Hideshi 2006-09-07 03:08:15 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-BladeSymphony-Ax7xA3-Nahant_Update_3_results-1.1.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/80f4fd5d037de65bb4c311cfaad531dc/rhr2-BladeSymphony-Ax7xA3-Nahant_Update_3_results-1.1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   USB
    PASSED   INFO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
Comment 7 Larry Troan 2007-02-08 17:53:49 EST
Does Hitachi plan to provide representative hardware in Westford? If not, then
we need to consider an additional LSCA (Large Systems Certification Agreement)
for it as well as the Model Ax7xA3 covered by bug 204721 before we can post this
system.
Comment 9 S. Lele 2007-02-14 08:27:20 EST
Please attach product specs. file [in English in text (.txt) or .sxw or .sxc
format] to this request so that the testplan can be created and this request can
be reviewed.

Comment 10 Fuchi Hideshi 2007-02-14 21:00:51 EST
Hello Nishimura-san,

Here is an update from HW cret team,

Please attach product specs. file [in English in text (.txt) or .sxw or .sxc
format] to this request so that the testplan can be created and this request can
be reviewed.

Do you have any product specs page in English?

Kind regards,
Fuchi
Comment 11 S. Lele 2007-02-19 03:43:51 EST
Please attach product specs. file [in English in text (.txt) or .sxw or .sxc
format] to this request so that the testplan can be created and this request can
be reviewed.
Comment 12 HITACHI OSS Technology Center 2007-02-19 20:48:46 EST
Hello Satish-san,

Thank you very much for handling this ticket. 
Unfortunately, I am not currently working fot this ticket 
because I found the fact I uploaded some invalid data for this ticket. 

So, I newly open the following ticket for certification for this model.
And, I have uploaded the spec information (in MSword format) on Bug#206180. 

> Bugzilla Bug 206180: HWCERT: BladeSymphony A6xA2

Would you please handle Bug#206180 and acquire the spec info from Bug#206180?
I will close this ticket once RedHat's starting working for Bug#206180. 

Sorry for my confusion and thank you very much for your cooperation.

best regards,
Nishimura, Yuji
Comment 13 S. Lele 2007-02-20 03:47:23 EST
As per comment#12, bz#206180 will be processed and this request will be marked
as duplicate of bz#206180 and closed.
Comment 14 S. Lele 2007-02-20 03:50:21 EST

*** This bug has been marked as a duplicate of 206180 ***

Note You need to log in before you can comment on or make changes to this bug.