Bug 204246 - 2000 character limit kickstart post
2000 character limit kickstart post
Status: CLOSED DUPLICATE of bug 215711
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
410
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-27 13:49 EDT by Steven Warfield
Modified: 2007-07-31 11:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-18 01:20:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Warfield 2006-08-27 13:49:45 EDT
Description of problem:
Satellite server does not allow more than 2000 characters in the post nor the
"no chroot" sections of the kickstart profile.  This is a rather limited number
of characters allowed for post.

Version-Release number of selected component (if applicable):
4.1.0


How reproducible:
Every time

Steps to Reproduce:
1. Create kickstart profile
2. Copy more than 2000 characters worth of text into the post script section
3. Will receive denial error at top of the page in a blue (______) row saying no
more than 2000 characters allowed.
  
Actual results:
Not allowed 2000 characters

Expected results:
Allowed as many characters as I need

Additional info:
Disconnected Sat Server 4.1.0 upgraded from 4.0.6 on RHEL AS 3.0 U7
Comment 1 Steven Warfield 2007-01-06 13:12:20 EST
Has any movement been made on this limitation.  It certainly has impacted me
especially since it was not in the original satellite versions.
Comment 2 Mike McCune 2007-01-18 01:20:05 EST

*** This bug has been marked as a duplicate of 215711 ***

Note You need to log in before you can comment on or make changes to this bug.