Bug 204264 - failure on upgrade FC5-FC6t2
failure on upgrade FC5-FC6t2
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-27 18:53 EDT by G.Wolfe Woodbury
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-06 16:07:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2006-08-27 18:53:02 EDT
Description of problem:
After upgrade FC5+ > rawhide (20060827)
Nautilus crashes with:

> nautilus: symbol lookup error: /usr/lib/libgdk-x11-2.0.so.0: undefined symbol:
g_type_register_static_simple

and returnes exit code 127.  This prevents GNOME desktop from starting.


Version-Release number of selected component (if applicable):
nautilus-2.14.3-1.fc5!!!!!

How reproducible:
always


Steps to Reproduce:
1. install FC5 and updates
2. "upgrade" via boot.iso to rawhide 2006-08-27
3.
  
Actual results:
nautilus failure


Expected results:
nautilus should have been updated?

Additional info:
Comment 1 Matthias Clasen 2006-08-27 23:55:49 EDT
what version of glib2 is on that system ?
Comment 2 Alexander Larsson 2006-08-28 03:33:57 EDT
Reading your followup on the mailing list it seems to not be a nautilus specific
problem, because multiple packages were not upgraded. Reassigning to anaconda.
Comment 3 Jeremy Katz 2006-09-06 01:29:15 EDT
Can you provide /root/upgrade.log from your system and /var/log/anaconda*?
Comment 4 G.Wolfe Woodbury 2006-09-06 01:47:38 EDT
I'm retesting the upgrade right now, will report the results later in the morning.
(after 10AM :)

Will attach the requested files at that time if error is persistent.

Comment 5 G.Wolfe Woodbury 2006-09-06 16:07:10 EDT
Retest with rawhide of 2006-09-05 shows no unexpected behaviours!


Note You need to log in before you can comment on or make changes to this bug.