Bug 20427 - Systems hang when a shared disk device is installed between two Sparc servers
Systems hang when a shared disk device is installed between two Sparc servers
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-06 11:22 EST by ppapadim
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-06 11:22:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ppapadim 2000-11-06 11:22:43 EST
The problem was encountered when we tried to install and run Linux on two Sparc servers with a scsi disk box connected between them. Linux 
6.2 was installed on both machines. The scsi initiator id was changed on one of them so that there was not going to be a scsi id conflict. 
Leaving one system at the Sun "ok" prompt the other boots up normally. (no file systems or any other access to the common disks). When we 
try to boot up the second server at the point where disks are identified by the os we notice that a scsi reset commences by either server and 
nothing further happens. Is the shared scsi storage supported or is there a way round ?
Thanks
Comment 1 Michael K. Johnson 2000-11-06 19:01:12 EST
Unfortunately, shared scsi is not supported at this time.

We do expect shared scsi to be supported at some unspecified
time in the future, but the support will likely be specific to
certain SCSI adapters.

Note You need to log in before you can comment on or make changes to this bug.