Bug 204277 - ice with visibility on template class
ice with visibility on template class
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
: 204035 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-28 02:17 EDT by Bernie Innocenti
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 4.1.1-20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-29 02:42:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernie Innocenti 2006-08-28 02:17:04 EDT
See:

 http://gcc.gnu.org/bugzilla/show_bug.cgi?id=28863
 http://gcc.gnu.org/bugzilla/show_bug.cgi?id=28659

This bug is fixed on gcc mainline, not present on
gcc 4.1-branch, requires backport for gcc in Fedora.

Patch is already attached to gcc pr 28859.
Comment 1 Jakub Jelinek 2006-08-28 08:19:14 EDT
*** Bug 204035 has been marked as a duplicate of this bug. ***
Comment 2 Jakub Jelinek 2006-08-29 02:42:19 EDT
Should be fixed in gcc-4.1.1-20.

Note You need to log in before you can comment on or make changes to this bug.