Bug 204292 - system-config-users does not allow "." (dot) in username
system-config-users does not allow "." (dot) in username
Status: CLOSED DUPLICATE of bug 159035
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-users (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-28 07:19 EDT by Milan Kerslager
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-29 04:20:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Allow dot in username (418 bytes, patch)
2006-08-28 07:19 EDT, Milan Kerslager
no flags Details | Diff

  None (edit)
Description Milan Kerslager 2006-08-28 07:19:45 EDT
Even there is a possibility to create loginname with a dot (ie: milan.kerslager)
in RHEL3 and RHEL4 with standard shadow-utils (see bug #159034 for fixing this
up in RHEL3), there is no possibility to create such user in system-config-users.

Please apply this one-line patch. Thank you. Possibly apply to RHEL3 too.
Comment 1 Milan Kerslager 2006-08-28 07:19:45 EDT
Created attachment 135039 [details]
Allow dot in username
Comment 2 Nils Philippsen 2006-08-29 04:20:38 EDT

*** This bug has been marked as a duplicate of 159035 ***

Note You need to log in before you can comment on or make changes to this bug.