Bug 204466 - Include ppc64 versions of java-gnome packages
Include ppc64 versions of java-gnome packages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
Daniel Riek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-29 07:24 EDT by Stepan Kasal
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 16:05:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stepan Kasal 2006-08-29 07:24:47 EDT
Could you please include the following rpms to the ppc iso?
They are needed to build 64bit version of frysk.

glib-java-*.ppc64.rpm glib-java-debuginfo-*.ppc64.rpm glib-java-devel-*.ppc64.rpm
cairo-java-*.ppc64.rpm cairo-java-debuginfo-*.ppc64.rpm cairo-java-devel-*.ppc64.rpm
libgtk-java-*.ppc64.rpm libgtk-java-debuginfo-*.ppc64.rpm
libgtk-java-devel-*.ppc64.rpm
libgnome-java-*.ppc64.rpm libgnome-java-debuginfo-*.ppc64.rpm
libgnome-java-devel-*.ppc64.rpm
libgconf-java-*.ppc64.rpm libgconf-java-debuginfo-*.ppc64.rpm
libgconf-java-devel-*.ppc64.rpm
libvte-java-*.ppc64.rpm libvte-java-debuginfo-*.ppc64.rpm
libvte-java-devel-*.ppc64.rpm
libglade-java-*.ppc64.rpm libglade-java-debuginfo-*.ppc64.rpm
libglade-java-devel-*.ppc64.rpm
Comment 1 Stepan Kasal 2006-08-29 14:03:09 EDT
Of course the *-debuginfo ones were a mistake.

We need:
glib-java-*.ppc64.rpm glib-java-devel-*.ppc64.rpm
cairo-java-*.ppc64.rpm cairo-java-devel-*.ppc64.rpm
libgtk-java-*.ppc64.rpm libgtk-java-devel-*.ppc64.rpm
libgnome-java-*.ppc64.rpm libgnome-java-devel-*.ppc64.rpm
libgconf-java-*.ppc64.rpm libgconf-java-devel-*.ppc64.rpm
libvte-java-*.ppc64.rpm libvte-java-devel-*.ppc64.rpm
libglade-java-*.ppc64.rpm libglade-java-devel-*.ppc64.rpm
Comment 3 Jay Turner 2006-08-29 16:18:42 EDT
I'm fine with a 64-bit POWER version of Frysk, but do note that we don't
currently ship it (not in the RHEL5 beta trees) and doesn't appear that we even
build it (not seeing it in Brew.)

What are the plans here?
Comment 4 Elena Zannoni 2006-08-29 16:26:13 EDT
Plans are to add the ppc64 frysk to rhel5 before october. So we wanted to
mess around with the compose now rather than later. Figured that it was easier
to add a bunch of packages at this stage, instead of later on for beta2.
Comment 5 Jay Turner 2006-08-29 16:35:43 EDT
OK, understood.  QE ack.  Not really something which needs to be done for the
beta, but would be good to get the packages into trees right after B1.
Comment 7 Stepan Kasal 2006-08-31 11:39:25 EDT
Actually, I think that the fix for bug #204464 will also resolve this.
We will see during the Beta2 builds.
Comment 9 Stepan Kasal 2006-09-07 11:33:08 EDT
I checked the Beta1 ppc tree now: it contains glib-java-devel-*.ppc64.rpm, and
the added dependencies from bug #204464 should bring the base
glib-java-*.ppc64.rpm, too.
But Beta1 does not contain libvte-java rpms at all, so this is something I
should watch. (The package is required by frysk, so it is possible that it will
be brought by the frysk*.ppc64.rpm.)
Comment 11 Dennis Gregorovic 2006-09-20 21:52:17 EDT
ppc64 versions of these packages should appear in the next set of trees
Comment 12 Jay Turner 2006-09-25 16:04:05 EDT
[jturner@porkchop ppc]$ find . -name "glib-java*" -print
./os/Server/glib-java-0.2.6-2.fc6.ppc64.rpm
./os/Server/glib-java-devel-0.2.6-2.fc6.ppc64.rpm
./os/Server/glib-java-devel-0.2.6-2.fc6.ppc.rpm
./os/Server/glib-java-0.2.6-2.fc6.ppc.rpm
[jturner@porkchop ppc]$ find . -name "cairo-java*" -print
./os/Server/cairo-java-devel-1.0.5-2.fc6.ppc64.rpm
./os/Server/cairo-java-1.0.5-2.fc6.ppc64.rpm
./os/Server/cairo-java-devel-1.0.5-2.fc6.ppc.rpm
./os/Server/cairo-java-1.0.5-2.fc6.ppc.rpm
[jturner@porkchop ppc]$ find . -name "libgtk-java*" -print
./os/Server/libgtk-java-2.8.6-3.fc6.ppc.rpm
./os/Server/libgtk-java-devel-2.8.6-3.fc6.ppc64.rpm
./os/Server/libgtk-java-2.8.6-3.fc6.ppc64.rpm
./os/Server/libgtk-java-devel-2.8.6-3.fc6.ppc.rpm
[jturner@porkchop ppc]$ find . -name "libgnome-java*" -print
./os/Server/libgnome-java-2.12.4-2.fc6.ppc.rpm
./os/Server/libgnome-java-devel-2.12.4-2.fc6.ppc64.rpm
./os/Server/libgnome-java-2.12.4-2.fc6.ppc64.rpm
./os/Server/libgnome-java-devel-2.12.4-2.fc6.ppc.rpm
[jturner@porkchop ppc]$ find . -name "libgconf-java*" -print
./os/Server/libgconf-java-2.12.4-3.fc6.ppc.rpm
./os/Server/libgconf-java-2.12.4-3.fc6.ppc64.rpm
./os/Server/libgconf-java-devel-2.12.4-3.fc6.ppc64.rpm
./os/Server/libgconf-java-devel-2.12.4-3.fc6.ppc.rpm
[jturner@porkchop ppc]$ find . -name "libvte-java*" -print
./os/Server/libvte-java-0.12.1-3.fc6.ppc64.rpm
./os/Server/libvte-java-devel-0.12.1-3.fc6.ppc64.rpm
./os/Server/libvte-java-devel-0.12.1-3.fc6.ppc.rpm
./os/Server/libvte-java-0.12.1-3.fc6.ppc.rpm
[jturner@porkchop ppc]$ find . -name "libglade-java*" -print
./os/Server/libglade-java-2.12.5-2.fc6.ppc.rpm
./os/Server/libglade-java-2.12.5-2.fc6.ppc64.rpm
./os/Server/libglade-java-devel-2.12.5-2.fc6.ppc64.rpm
./os/Server/libglade-java-devel-2.12.5-2.fc6.ppc.rpm

Note You need to log in before you can comment on or make changes to this bug.