Bug 2045 - Logins are logged whackily
Logins are logged whackily
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: pam (Show other bugs)
1.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-07 19:32 EDT by Chris Siebenmann
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-10 02:40:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Siebenmann 1999-04-07 19:32:06 EDT
I am not sure if this is a PAM or a login (util-linux)
bug, but I suspect that it's a PAM one. Logins (console
or telnet) are logged in a very strange and I think broken
way on Rawhide at the moment (versions pam-0.66-8 and
util-linux-2.9o-6). They produce things like:
	Apr  7 19:22:00 bevm  --
root
[650]: ROOT LOGIN ON tty1
and
	Apr  7 19:22:55 bevm  -- cks                         [703]:
LOGIN ON 0 BY cks FROM localhost
(yes, that's all one line in each case)

 Possibly this is a bug in syslog (sysklogd-1.3.31-3), so
I mention its version for completeness.
(All of this is on an i386 platform)
Comment 1 Cristian Gafton 1999-04-10 02:40:59 EDT
Fixed in util-linux-2.9.o-10

Note You need to log in before you can comment on or make changes to this bug.