Bug 204508 - Can't delete nntp folder
Can't delete nntp folder
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-29 13:12 EDT by Lars G
Modified: 2008-02-11 12:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-11 12:56:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 455248 None None None Never

  None (edit)
Description Lars G 2006-08-29 13:12:23 EDT
using evolution-2.7.92-6.fc6,
i can't delete a newsgroup (nntp) subscription folder.
when i unsubscribe a newsgroup the folder is still shown in the gui.
i had this problem with older evolution versions, and deleting associated config
files in ~/.evolution/mail/ "fixed" this, but this does not work anymore.
i even tried restarting evolution-data-server.
so, is there any solution for deleting such a folder?
Comment 1 Christopher Aillon 2007-04-17 15:30:13 EDT
we should probably get upstream involved with this...
Comment 2 Matthew Barnes 2007-10-02 15:54:29 EDT
Is this problem still present on Fedora 8 Test 2 or later?
Comment 3 Lars G 2007-10-03 09:46:09 EDT
I have no evolution and rawhide to test at the moment sorry, but i think it
worked OK using some evo version from rawhide around the time of fedora 7 test.

If i remember correctly there still was an rmb entry on the displayed
newsgroup-name for delete and using this did not work,
but using the subscribed services dialog to uncheck the newsgroup it removed the
the nntp-folder entry correctly from the gui.

Maybe someone with a current install can double check.
Comment 4 Matthew Barnes 2007-10-03 09:51:03 EDT
Thanks for responding.
Comment 5 Matěj Cepl 2007-12-10 16:48:12 EST
Fedora Core 6 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora 7, 8, or
Rawhide)? If this issue turns out to still be reproducible, please let us know
in this bug report. If after a month's time we have not heard back from you, we
will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

[This is mass-filed message to all open Fedora Core 6 bugs related to Evolution.
If you see any other reason, why this bug shouldn't be closed, please,
comment on it here.]
Comment 6 Matěj Cepl 2008-01-09 17:52:57 EST
Following the comment 3 bumping this to F-7. Reporter, could you please get more
details about reproduction on F-7 or higher? Thank you.
Comment 7 Lars G 2008-01-13 07:59:51 EST
I can't give any more details because i'm not using evo at this point of time,
sorry. Maybe someone other can verify this issue, so we can close this?
Comment 8 Milan Crha 2008-02-11 12:56:33 EST
Moving this upstream to already entered bug [1]. We will track it there.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=455248

Note You need to log in before you can comment on or make changes to this bug.