Bug 204547 - epiphany doesn't pick up gnash plugin
epiphany doesn't pick up gnash plugin
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
: 165520 228480 232384 232385 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-29 16:44 EDT by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-16 12:07:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 407419 None None None Never

  None (edit)
Description David Nielsen 2006-08-29 16:44:06 EDT
Description of problem:
When installing gnash-plugin it registers fine with firefox but not with
epiphany which strikes me as odd since they use the same backend.
Copying the plugin .so file into every firefox/mozilla plugins directory makes
it pick it up.

Version-Release number of selected component (if applicable):
gnash-0.7.1-7.fc6
gnash-plugin-0.7.1-7.fc6
firefox-1.5.0.6-4
firefox-1.5.0.6-4
epiphany-2.15.92-1.fc6

How reproducible:
100%

Steps to Reproduce:
1. yum install epiphany gnash-plugin
  
Actual results:
No gnash plugin available in Epiphany while its available in firefox

Expected results:
Gnash plugin available in Epiphany

Additional info:
AMD64 X2
Comment 1 Joachim Frieben 2006-09-04 04:00:31 EDT
On an IA32 system, this just works fine.
Comment 2 David Nielsen 2007-03-15 01:03:15 EDT
Upstream bug with (untested) patch to solve this. Turns out Epiphany on x86_64
it still only looks in /usr/lib when the plugins go to /usr/lib64

http://bugzilla.gnome.org/show_bug.cgi?id=407419
Comment 3 David Nielsen 2007-03-15 01:06:27 EDT
*** Bug 232384 has been marked as a duplicate of this bug. ***
Comment 4 David Nielsen 2007-03-15 01:06:36 EDT
*** Bug 232385 has been marked as a duplicate of this bug. ***
Comment 5 Bastien Nocera 2007-03-15 05:04:07 EDT
*** Bug 228480 has been marked as a duplicate of this bug. ***
Comment 6 Bastien Nocera 2007-03-16 07:15:58 EDT
The committed patch is at:
http://bugzilla.gnome.org/attachment.cgi?id=84707&action=view

The problem occurs on both FC6 and devel. Chris, let me know if I can push.
Comment 7 Bastien Nocera 2007-03-16 12:07:29 EDT
Pushed to rawhide, and FC-6 updates-testing.
Comment 8 Braden McDaniel 2007-04-01 19:19:39 EDT
*** Bug 165520 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.