Bug 204555 - g-p-m info History graphs should include the line color definition in the key
Summary: g-p-m info History graphs should include the line color definition in the key
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-29 21:49 UTC by Suzanne Hillman
Modified: 2013-03-06 03:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-14 08:29:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of voltage window (96.67 KB, image/png)
2007-05-14 08:28 UTC, Richard Hughes
no flags Details

Description Suzanne Hillman 2006-08-29 21:49:16 UTC
Description of problem:
g-p-m info History graphs should include the line color definition in the key.
Currently, the key only includes info on what point colors mean. It's likely
obvious what line colors mean, once one has fiddles with having and not having
the AC plugged in, but having them in the key would be wise.

Version-Release number of selected component (if applicable):
g-p-m-2.15.92-2.fc6

How reproducible:
Always

Comment 1 Richard Hughes 2006-08-30 16:56:59 UTC
Yes, agreed. Can you create an upstream bug please, and I'll work on this for
CVS HEAD.

Comment 2 Suzanne Hillman 2006-08-30 18:47:18 UTC
Added: http://bugzilla.gnome.org/show_bug.cgi?id=353583

Comment 3 Richard Hughes 2007-05-14 08:26:48 UTC
Yes, I've made the graph much more helpful in 2.19.x and broken DBUS API so we
can send key colours and symbols.

Comment 4 Richard Hughes 2007-05-14 08:28:09 UTC
Created attachment 154626 [details]
screenshot of voltage window

This is what trunk looks like - the line colours and descriptions change as you
change the graph type.


Note You need to log in before you can comment on or make changes to this bug.