Bug 204580 - package needs rebuild because of parted update
package needs rebuild because of parted update
Status: CLOSED DUPLICATE of bug 204578
Product: Fedora
Classification: Fedora
Component: pyparted (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-30 02:45 EDT by drago01
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-30 11:45:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2006-08-30 02:45:03 EDT
Description of problem:

the new parted (1.7.1-15.fc5) update breaks pyparted (dep problems in yum)

Version-Release number of selected component (if applicable):
pyparted-1.6.10-1.2.1
Comment 1 Peter E. Popovich 2006-08-30 07:04:34 EDT
Recommend marking Bug 204578 as a duplicate of this bug.

Given a glance at the rawhide changelog for pyparted, I'm guessing the fix here
is to push pyparted-1.7.1-1.1 to updates.
Comment 2 David Cantrell 2006-08-30 11:45:03 EDT

*** This bug has been marked as a duplicate of 204578 ***

Note You need to log in before you can comment on or make changes to this bug.