Bug 204592 - yum update fails because of missing libparted dependency
yum update fails because of missing libparted dependency
Status: CLOSED DUPLICATE of bug 204581
Product: Fedora
Classification: Fedora
Component: gparted (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-08-30 05:43 EDT by Joachim Backes
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-30 09:11:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2006-08-30 05:43:18 EDT
Description of problem:
yum update fails because of missing dependency libparted-1.6.so.14()(64bit) is
needed by package gparted

Version-Release number of selected component (if applicable):

How reproducible: every time

Steps to Reproduce:
1.yum update (with installed gparted)
Actual results:
--> Running transaction check
--> Processing Dependency: libparted-1.6.so.14()(64bit) for package: gparted
--> Finished Dependency Resolution
Error: Missing Dependency: libparted-1.6.so.14()(64bit) is needed by package gpa

Expected results:
yum update is performed

Additional info:
Comment 1 Peter E. Popovich 2006-08-30 07:22:48 EDT
Bug 204578 and Bug 204580 also touch on this subject.

Given a glance at the rawhide changelog for gparted, I'm guessing the fix here
is to build gparted-0.2.5-3.fc5 and push it to extras.

Or maybe just push gparted-0.2.5-2.  The changelog just says "rebuild"; it's not
clear if the rebuild was for the new parted or not...
Comment 2 Deji Akingunola 2006-08-30 09:11:54 EDT
It has been specifically rebuilt for the new parted in fc5 tree too. Wait for
the next set of updates.

*** This bug has been marked as a duplicate of 204581 ***

Note You need to log in before you can comment on or make changes to this bug.