Bug 204613 - Wrong ip_range kickstart URL listed on Bare Metal Home page
Wrong ip_range kickstart URL listed on Bare Metal Home page
Status: CLOSED DUPLICATE of bug 203878
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Red Hat Satellite QA List
Depends On:
  Show dependency treegraph
Reported: 2006-08-30 09:05 EDT by Steven Warfield
Modified: 2007-07-31 11:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-04-30 09:14:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steven Warfield 2006-08-30 09:05:30 EDT
Description of problem:
Wrong address listed for ip_range kickstart on Bare Metal kickstart page.

Version-Release number of selected component (if applicable):
RHN 4.1.0 on RHEL AS 3.0 U7

How reproducible:
Every time

Steps to Reproduce:
1. Login to RHN
2. Click systems on the red bar
3. Click kickstart on the right grey menu
4. Click Bare Metal on the right grey menu
5. On that page the ip range kickstart url is listed as:

http://<hostname>/ks/org/..../mode/ip_range when it should be the url below

Actual results:


Expected results:


Additional info:
Comment 1 Miroslav Suchý 2007-04-30 09:14:53 EDT
We are fixing this in 5.0.0 under bug 203878.

*** This bug has been marked as a duplicate of 203878 ***

Note You need to log in before you can comment on or make changes to this bug.