Bug 204624 - RFE: guile-gtk in Fedora Extras
RFE: guile-gtk in Fedora Extras
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: guile (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-30 10:36 EDT by Chitlesh GOORAH
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-11 04:59:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chitlesh GOORAH 2006-08-30 10:36:22 EDT
Description of problem:
This is a request to package guile-gtk in Fedora Extras
I'll be needing to package gwave, which in terms depends on geda, which is being
reviewed
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=204259

guile-gtk = ftp://ftp.geda.seul.org/pub/geda/dist/guile-gtk-1.2-0.31.tar.gz

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chitlesh GOORAH 2006-08-30 10:37:29 EDT
You can add me as cc, for the review,
thanks
Comment 2 Miroslav Lichvar 2006-08-31 09:13:44 EDT
Do you need that specific version? At http://www.gnu.org/software/guile-gtk/ is
version 0.5, released few months ago.
Comment 3 Chitlesh GOORAH 2006-09-01 14:01:57 EDT
If there is a recent one, it will even go the job.
Comment 4 Chitlesh GOORAH 2006-09-04 18:06:25 EDT
It no longer depends on the geda package, but the gwave package which i'm
working on.
Comment 5 Chitlesh GOORAH 2006-10-11 04:49:21 EDT
could you maintain this guile-gtk for me ?
SPEC: http://chitlesh.funpic.de/rpm/guile-gtk.spec
SRPM: http://chitlesh.funpic.de/rpm/guile-gtk-0.5-1.src.rpm
It will be useful for me afterwards for gwave.
Comment 6 Miroslav Lichvar 2006-10-11 04:59:18 EDT
If you have already packaged it, you should request a review process in Extras,
please check

http://fedoraproject.org/wiki/Extras/NewPackageProcess
Comment 7 Chitlesh GOORAH 2006-10-11 05:05:41 EDT
I know. But since you are already maintaining guile, I wish you could do the
same for guile-gtk. :)
Comment 8 Miroslav Lichvar 2006-10-11 06:44:53 EDT
I'm not an Extras contributor yet. But I could take the ownership later if you
for some reason don't like guile.

Note You need to log in before you can comment on or make changes to this bug.