Bug 204702 - Memory Slider Too Coarse
Memory Slider Too Coarse
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-30 17:46 EDT by Dave Burgess
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 10:30:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Burgess 2006-08-30 17:46:48 EDT
Description of problem: Slider for available RAM too coarse.


Version-Release number of selected component (if applicable):

virt-manager 0.2.0-3

How reproducible:

Every time.


Steps to Reproduce:
1. Start virt-manager
2. Go to "Machine Details -> Hardware -> Memory
3. It's virtualy (no pun intended) impossible to "tune" the amount of memory.
  
Actual results:

It shows my current usage of 1883 of 2047 as the extreme lower end.  Any attempt
to adjust it has the numbers swinging wildly up to a maximum of 16777215.0.

Expected results:

I'd like to be able to tune the memory in a much finer grain, it's completely
unusble right now (but I'm sure it's gonna get much better).

Additional info:
Comment 1 Daniel Berrange 2006-09-02 13:51:06 EDT
I am changing the UI to use a spinbox instead of a slider which will provide
accurate control of memory allocation.
Comment 2 Daniel Berrange 2006-09-11 10:30:03 EDT
The virt-manager 0.2.1-1  package in rawhide now uses a spinbox instead of
slider for all memory controls.

Note You need to log in before you can comment on or make changes to this bug.