This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 204704 - Install and register the comps dtd
Install and register the comps dtd
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Jeremy Katz
bzcl34nup
:
Depends On:
Blocks: F8Target F9Target
  Show dependency treegraph
 
Reported: 2006-08-30 17:48 EDT by Nicolas Mailhot
Modified: 2014-03-16 23:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-05 14:25:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2006-08-30 17:48:45 EDT
Description of problem:

Since as far as I understand it comps files are only used by yum-based tools
nowadays, the yum package should install and register the comps dtd in the system 

yum-2.9.5-2

If not yum *some* other comps-related core package should be responsible for the
DTD file so xml tools can validate comps files properly (plus converting it to
an xsd would be nice)
Comment 1 Nicolas Mailhot 2007-06-28 14:16:29 EDT
notting put a comps dtd in the Fedora CVS, so we have a file to install now
Comment 2 Seth Vidal 2007-11-26 13:11:18 EST
okay - so can we close this bug b/c it really isn't assigned properly, anyway?
Comment 3 Nicolas Mailhot 2007-11-26 15:38:14 EST
(In reply to comment #2)
> okay - so can we close this bug b/c it really isn't assigned properly, anyway?

That's too easy, the problem is not fixed. However you can reassign the bug if
you know a better component to assign to.

Comment 4 Bug Zapper 2008-04-03 14:05:28 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 5 Nicolas Mailhot 2008-04-04 02:55:21 EDT
Still not fixed
Comment 6 Bug Zapper 2008-05-13 22:18:50 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 James Antill 2008-07-17 17:31:33 EDT
Reassigning as I really don't think yum should be doing this.
Comment 8 Bill Nottingham 2008-12-05 14:25:49 EST
Fixed in comps-extras-16-1.

Note You need to log in before you can comment on or make changes to this bug.