Bug 204750 - Update request: pilot-link-0.12.[0,1]
Update request: pilot-link-0.12.[0,1]
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pilot-link (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-31 08:52 EDT by Kevin R. Page
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 06:10:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin R. Page 2006-08-31 08:52:00 EDT
pilot-link  0.12.0 has been released (and 0.12.1 is on its way, apparently).

http://www.pilot-link.org/pipermail/pilot-link-announce/2006-August/000017.html

Although this version has fairly major changes, please consider updating because:
a) Fedora (controversially?) shipped with a pre-release of 0.12 anyway, before
going back to 0.11.8
b) the option to use libusb will likely fix (well, bypass) several open bugs
using the visor module and its entanglements with udev
Comment 1 Bill Nottingham 2006-09-01 16:40:30 EDT
It's changing the API and ABI in a released distro - seems more appropriate for
FC6 or later.
Comment 2 Kevin R. Page 2006-09-01 19:45:36 EDT
FC5 was originally released with pilot-link-0.12.0-0.pre4, so it's not quite as
clear cut.

Though yes, FC6 would seem more sensible - but is it too late?
Comment 3 Ivana Varekova 2006-11-28 06:10:54 EST
updated
Comment 4 Gilboa Davara 2006-12-12 12:39:55 EST
FYI latest pilot-link update seems to be broken. (At least on my machine)
Time to push 0.12?
Comment 5 Gilboa Davara 2006-12-12 12:41:15 EST
(FC6/x86_64)
Comment 6 Ivana Varekova 2006-12-14 03:10:58 EST
pilot-link-0.12 is in devel branch (it will be fc7) now. It could cause problems
to push 0.12 to fc6 - so there is no plan to update-pilot link in fc6. 
Comment 7 Gilboa Davara 2006-12-14 06:24:42 EST
OK. Thanks.

Note You need to log in before you can comment on or make changes to this bug.