This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 204771 - Bad EIP Value
Bad EIP Value
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
:
: 204773 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-31 10:28 EDT by Sybille B.
Modified: 2008-05-01 18:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-01 18:38:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screen shot (312.00 KB, application/msword)
2006-08-31 15:13 EDT, Sybille B.
no flags Details

  None (edit)
Description Sybille B. 2006-08-31 10:28:51 EDT
Description of problem:
Server Crash with following error message on screen:
Code: Bad EIP Value.
Kernel Panic: Fatal Exception

Version-Release number of selected component (if applicable):
Linux 3AS Update 4
2.4.21-27.ELhugemem

How reproducible:
Systems crashed everyday at least one time for the past three days.

Steps to Reproduce:
1.Copying big files (30GB) from one local partition or nfs mount.
2.
3.
  
Additional info:
Refer to screen shots attached from the same server for error messages.

Is this problem same as the following?
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=150334

What suggestions to you have to solve this recurrent problem?
Comment 1 Sybille B. 2006-08-31 15:13:21 EDT
Created attachment 135321 [details]
screen shot
Comment 2 Prarit Bhargava 2007-09-13 14:42:30 EDT
*** Bug 204773 has been marked as a duplicate of this bug. ***
Comment 3 Don Howard 2008-05-01 18:38:15 EDT
A number of bugs have corrected since the 2.4.21-27 era.  If this can be
reproduced on a recent kernel (2.4.21-56 or newer) please open a new bug.

Note You need to log in before you can comment on or make changes to this bug.