Bug 204779 - konqueror randomly freezing since update
Summary: konqueror randomly freezing since update
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 5
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-31 14:48 UTC by Neal Becker
Modified: 2008-03-20 12:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-20 12:00:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal Becker 2006-08-31 14:48:55 UTC
Description of problem:
This is on x86_64 fc5.  I am seeing (apparently at random) freezing of konq. 
After saying "blah blah contacted, waiting for reply" it freezes.  It won't
even redraw it's window.  After long time, it finally updates.

AFAIK, this could be related to update of kdebase to 3.5.4-0.4.fc5.

Is it possible to try reverting to older version?

If anyone else can confirm this, this update should be reverted.  This is a
serious regression of a vital component.This is on x86_64 fc5.  I am seeing 
(apparently at random) freezing of konq. 
After saying "blah blah contacted, waiting for reply" it freezes.  It won't
even redraw it's window.  After long time, it finally updates.

AFAIK, this could be related to update of kdebase to 3.5.4-0.4.fc5.

Is it possible to try reverting to older version?

If anyone else can confirm this, this update should be reverted.  This is a
serious regression of a vital component.

Version-Release number of selected component (if applicable):


How reproducible:

Don't know.

Steps to Reproduce:
1. Don't know.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ngo Than 2006-08-31 16:47:26 UTC
Could you please give a reproduce? I don't see any problem here.

Does the problem still appear if you downgrade to old kdebase?

Comment 2 lexual 2008-03-20 12:00:05 UTC
Can't reproduce with F8.


Note You need to log in before you can comment on or make changes to this bug.