Bug 204866 - No graphical interface for kadischi using --graphical command
No graphical interface for kadischi using --graphical command
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kadischi (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-31 19:28 EDT by Luya Tshimbalanga
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-03 08:11:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luya Tshimbalanga 2006-08-31 19:28:28 EDT
Description of problem:
An apparent minor issue. --graphical command won't be executed when running
kadischi in terminal

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run kadischi with --graphical command
2.
3.
  
Actual results:
Text mode is used

Expected results:
A graohical version of Anaconda should be displayed

Additional info:
Comment 1 Luya Tshimbalanga 2006-08-31 19:43:12 EDT
The problem is caused by the absence of gtkhtml2. Maybe gtkhml3 should be used
instead

$ kadischi --graphical
http://fedora.arcticnetwork.ca/linux/core/development/x86_64/os/
livecd/media-live.iso
[kadischi]: Checking dependencies for Kadischi
[kadischi]: Checking UID for root access
[kadischi]: Starting kadischi with root access...
[kadischi]: Trying to validate your repository
[kadischi]: Repository seems to be OK.
[kadischi]: Using buildstamp file /etc/kadischi/buildstamp. 
[kadischi]: Product path set to Fedora. 
[kadischi]: Path /tmp/product/.buildstamp already exists, temporarly moving to
/tmp/kadischi.zMX2oc/.buildstamp
[kadischi] : running anaconda    
Probing for video card:   nVidia Corporation NV31 [GeForce FX 5600XT]
Starting graphical installation...
Exception starting GUI installer: No module named gtkhtml2
GUI installer startup failed, falling back to text mode.
Comment 2 Chitlesh GOORAH 2006-09-03 08:09:23 EDT
Install gnome-python2-gtkhtml2 package.

I'll add gnome-python2-gtkhtml2 as Requires in the wiki

Note You need to log in before you can comment on or make changes to this bug.