Bug 204889 - Can't find Xine engine anymore
Can't find Xine engine anymore
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
http://download.fedora.redhat.com/pub...
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-31 22:59 EDT by Xavion
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-02 20:19:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavion 2006-08-31 22:59:05 EDT
Description of problem:
The Aug 31 package of Amarok 1.4.2 can't find Xine, whereas the one that I was
using on Aug 30 worked just fine.  Since GStreamer isn't supported anymore and
Helix doesn't want to play MP3s, I've had to use JuK instead :-(.

Version-Release number of selected component (if applicable):
http://download.fedora.redhat.com/pub/fedora/linux/extras/5/i386/amarok-1.4.2-1.fc5.i386.rpm

How reproducible:
Xine isn't in the list of available engines anymore.

Steps to Reproduce:
1.Configure --> Engines --> (Xine is absent)
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Aurelien Bompard 2006-09-01 06:34:56 EDT
Xine is not supported in Fedora. You have to wait for the 3rd party repo you got
xine from to update its package. It should be very soon.
Comment 2 Xavion 2006-09-01 19:43:49 EDT
I already have "xine-lib 1.1.2-4.lvn5" installed, which is the current release.
 I don't think Livna will be updating this package any time soon because it's
already the newest.

Xine-lib was working just fine with Amarok on Aug 30, but stopped working after
I downloaded the updated Amarok on Aug 31.

I think the problem is with the Aug 31 Amarok package, not with Xine-lib.  Do
you agree?
Comment 3 Xavion 2006-09-02 20:19:50 EDT
The new "amarok-extras-nonfree 1.4.2-1" from Livna has fixed the Xine problem. 
You were right all along!

Note You need to log in before you can comment on or make changes to this bug.