Bug 204895 - many strings are not translated in Japanese.
many strings are not translated in Japanese.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-01 00:45 EDT by Noriko Mizumoto
Modified: 2009-09-21 16:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 05:37:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2006-09-01 00:45:21 EDT
Description of problem:
Many strings are not translated in Japanese. Confirmed translation has been
completed 100% on 28-Jul-2006, no update recieved in pot file since then.
This was found at QA event of Test Plan for RHEL5-Beta1-RC held on 15-Aug-06.

Version-Release number of selected component (if applicable):
Fedora Core version 5

How reproducible:
Always

Steps to Reproduce:
1. open gnome-terminal and type 'su -'
2. Run the application
  
Actual results:
Many strings are not translated.

Expected results:
All strings should be translated.

Additional info:
The translation is completed 100%. No update in pot file.
http://elvis.redhat.com/cgi-bin/i18n-status
QA was orgnized by Lawrence (llim@redhat.com), cc'd.
Comment 1 Martin Stransky 2006-09-02 05:59:10 EDT
new package was uploaded to CVS
Comment 2 A S Alam 2007-09-17 06:16:12 EDT
few more strings seems untranslated yet in s-c-soundcard.
tested with following version:
system-config-soundcard-2.0.6-8.fc8
Comment 3 Martin Stransky 2008-02-22 05:37:32 EST
Unfortunately s-c-s was removed from F9 and it's not going to be developed.
Closing as wontfix.

Note You need to log in before you can comment on or make changes to this bug.