Bug 204905 - crash with yum
crash with yum
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-01 04:13 EDT by chris
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-10 02:31:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chris 2006-09-01 04:13:15 EDT
Description of problem:
Component: yumex
Version: 1.0.2
Summary: TBb43bbbbf yumexUtils.py:533:get_child_path_row:TypeError: could not
convert filter_path to a GtkTreePath

Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/yumex/yumexUtils.py", line 589, in
sort_size_column
    size2 = float( self.get_pkg(model,iter2).size )
  File "/usr/lib/python2.4/site-packages/yumex/yumexUtils.py", line 522, in get_pkg
    row = self.get_child_path_row( path )
  File "/usr/lib/python2.4/site-packages/yumex/yumexUtils.py", line 533, in
get_child_path_row
    storepath = self.filter.convert_path_to_child_path( filterpath )
TypeError: could not convert filter_path to a GtkTreePath

Local variables in innermost frame:
filterpath: None
self: <yumex.yumexUtils.pkgView instance at 0xb78dcf4c>
path: 1

Version-Release number of selected component (if applicable):

1.0.2
How reproducible:
just one time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Lauridsen 2006-09-19 03:09:34 EDT
I will try to recreate the error if i can.
Comment 2 Tim Lauridsen 2006-10-10 02:31:04 EDT
I cant reproduce it, so i cant fix it.

Note You need to log in before you can comment on or make changes to this bug.