Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 20494 - gnome-libs >= 1.0.17 is needed by gdm-2.0beta2-26
gnome-libs >= 1.0.17 is needed by gdm-2.0beta2-26
Status: CLOSED DUPLICATE of bug 18540
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2000-11-07 17:34 EST by musiak
Modified: 2014-03-16 22:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-11-28 11:56:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description musiak 2000-11-07 17:34:56 EST
When trying to update (install-updates) RH6.0 using the update CD's dated
09/29/2000 I get
the following error:

Testing system for dependency problems...
RPM reported a problem while testing:
error: failed dependencies:
        gnome-libs >= 1.0.17 is needed by gdm-2.0beta2-26       

gnome-libs included in update CD is:  gnome-libs-1.0.10-2.i386.rpm
Comment 1 Preston Brown 2000-11-28 11:37:41 EST
bill, seems we have a dependency issue here.  comments?
Comment 2 Bill Nottingham 2000-11-28 11:56:38 EST
Hm. Looks like you'd have to install the gnome-libs update for 6.1.
Comment 3 Bill Nottingham 2001-01-19 19:07:17 EST

*** This bug has been marked as a duplicate of 18540 ***

Note You need to log in before you can comment on or make changes to this bug.