Bug 205028 - .pc in spec file in the wrong package
Summary: .pc in spec file in the wrong package
Status: CLOSED DUPLICATE of bug 205054
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk-sharp2 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-02 16:26 UTC by Paul F. Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-03 00:07:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul F. Johnson 2006-09-02 16:26:09 UTC
Description of problem:
The .pc file in the gapi package should be in the -devel package as per the
packaging guidelines

Version-Release number of selected component (if applicable):
2.10.0-1

Comment 1 Paul F. Johnson 2006-09-03 00:07:38 UTC

*** This bug has been marked as a duplicate of 205054 ***


Note You need to log in before you can comment on or make changes to this bug.