Bug 205054 - Spec file alterations
Summary: Spec file alterations
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk-sharp2   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 205028 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-03 00:01 UTC by Paul F. Johnson
Modified: 2008-02-05 08:21 UTC (History)
0 users

Fixed In Version: 2.9.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-05 08:21:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gtk-sharp2 spec file patch (787 bytes, patch)
2006-09-03 00:01 UTC, Paul F. Johnson
no flags Details | Diff

Description Paul F. Johnson 2006-09-03 00:01:45 UTC
Description of problem:
The attached spec file patch brings the package spec file into line with the
packaging guidelines

It adds two subpackages - devel and gapi-devel

Comment 1 Paul F. Johnson 2006-09-03 00:01:45 UTC
Created attachment 135446 [details]
gtk-sharp2 spec file patch

Comment 2 Paul F. Johnson 2006-09-03 00:07:50 UTC
*** Bug 205028 has been marked as a duplicate of this bug. ***

Comment 3 Alexander Larsson 2006-09-06 08:59:35 UTC
This is another of these weird case. gtk-sharp2-gapi is definitely a developer
package. Its only used by a special subset of developers, and is not really part
of the gtk-sharp2 runtime. Further splitting this package into a gapi-devel
subpackage is very strange.


Comment 4 Xavier Lamien 2008-02-05 08:21:22 UTC
already done, closing.


Note You need to log in before you can comment on or make changes to this bug.