Bug 205065 - Upgrade libsexy to 0.1.9
Summary: Upgrade libsexy to 0.1.9
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libsexy (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL: http://releases.chipx86.com/libsexy/l...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-03 11:24 UTC by Alex Lancaster
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-03 14:59:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Lancaster 2006-09-03 11:24:22 UTC
Description of problem:
New version of libsexy has been released which fixes some bugs, see:

http://releases.chipx86.com/libsexy/libsexy/libsexy-0.1.9.NEWS

Version-Release number of selected component (if applicable):
libsexy-0.1.9-1.fc5

Comment 1 Alex Lancaster 2006-09-03 11:25:54 UTC
(In reply to comment #0)

> Version-Release number of selected component (if applicable):
> libsexy-0.1.9-1.fc5

Current version is libsexy-0.1.8-1.fc5


Comment 2 Brian Pepple 2006-09-03 14:59:57 UTC
Pushed for FC6.

Comment 3 Alex Lancaster 2006-09-03 15:34:09 UTC
(In reply to comment #2)
> Pushed for FC6.

Can you do an update for FC-5 as well, once the FC-6 build has gone through?

Comment 4 Brian Pepple 2006-09-03 15:57:59 UTC
It will be awhile, since I want to make sure it's stable before upgrading FC5.


Note You need to log in before you can comment on or make changes to this bug.