Bug 20509 - When I set the Xwindow, I get this message.
When I set the Xwindow, I get this message.
Status: CLOSED DUPLICATE of bug 20539
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0J
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-08 04:11 EST by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-13 15:00:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-08 04:11:54 EST
Traceback (innermost last):
  File "/usr/bin/anaconda", line 449, in ?
    intf.run(todo, test = test)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 336, in run
    self.icw.run ()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 678, in run
    mainloop ()
  File 
"/usr/lib/python1.5/site-packages/gtk.py", line 2554, in mainloop
    _gtk.gtk_main()
  File 
"/usr/lib/python1.5/site-packages/gtk.py", line 125, in __call__
    ret = apply(self.func, a)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/xconfig_gui.py", line 297, in testPressed
    self.todo.x.test ()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/xf86config.py", line 950, in test
    f.write (config (1))
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/xf86config.py", line 1173, in Version4Config
    info["enableVariant"] = 
""
NameError: info

Local variables in innermost frame:
data: {'screenModes': '\012\011Subsection "Display"\012      
  \011Depth       16\012                Modes       "1600x1200" "1280x1024" "1152x864" "1024x768" "800x600" 
"640x480" \012\011EndSubsection\012\012\011Subsection "Display"\012        \011Depth       24\012                
Modes       "1600x1200" "1280x1024" "1152x864" "1024x768" "800x600" "640x480" 
\012\011EndSubsection\012\012\011Subsection "Display"\012        \011Depth       8\012                Modes       
"1600x1200" "1280x1024" "1152x864" "1024x768" "800x600" "640x480" \012\011EndSubsection\012', 
'videoRam': '', 'pex5Mod': '\012\011Load "pex5"', 'XkbModel': 'jp106', 'monitorVert': '60', 'mouseDevice': 'psaux', 
'cardVendor': 'RIVA TNT2', 'cardsOptions': '\011# no known options', 'XkbRules': 'xfree86', 'cardBoardName': 'RIVA 
TNT2', 'ia64Mods': '', 'XkbLayout': 'jp', 'nonSparcMods': '\012\011Load "fbdevhw"', 'defaultDepth': '', 'XkbOptions': '', 
'cardID': 'RIVA TNT2', 'emulate3': 'no', 'enableOptions': '#', 'monitorHoriz': '31.5', 'enableVariant': '#', 'XkbVariant': 
'nodeadkeys', 'mouseProto': 'PS/2', 'files': '\012    RgbPath\011"/usr/X11R6/lib/X11/rgb"\012    
FontPath\011"/usr/X11R6/lib/X11/fonts/misc/"\012    FontPath\011"/usr/X11R6/lib/X11/fonts/Type1/"\012    
FontPath\011"/usr/X11R6/lib/X11/fonts/Speedo/"\012    FontPath\011"/usr/X11R6/lib/X11/fonts/75dpi/"\012   
 FontPath\011"/usr/X11R6/lib/X11/fonts/100dpi/"\012    FontPath    "/usr/X11R6/lib/X11/fonts/cyrillic/"\012    
FontPath    "/usr/share/fonts/ISO8859-2/misc/"\012    FontPath    "/usr/share/fonts/ISO8859-2/75dpi/"\012    
FontPath    "/usr/share/fonts/ISO8859-2/100dpi/"\012    FontPath    "/usr/share/fonts/ISO8859-9/misc/"\012   
 FontPath    "/usr/share/fonts/ISO8859-9/75dpi/"\012    FontPath    "/usr/share/fonts/ISO8859-9/100dpi/"\012 
   FontPath    "/usr/share/fonts/KOI8-R/misc/"\012    FontPath    "/usr/share/fonts/KOI8-R/75dpi/"\012'}
self: 
<xf86config.XF86Config instance at 829c2f0>
maxdepth: 24
res: 640x480
test: 1
mouseProto: PS/2
emulate3: no
modes: ['1600x1200', '1280x1024', '1152x864', '1024x768', '800x600', '640x480']
depth: 8
screens: 
	
Subsection "Display"
        	Depth       16
                Modes       "1600x1200" "1280x1024" "1152x864" 
"1024x768" "800x600" "640x480" 
	EndSubsection

	Subsection "Display"
        	Depth       24
                
Modes       "1600x1200" "1280x1024" "1152x864" "1024x768" "800x600" "640x480" 
	EndSubsection

	
Subsection "Display"
        	Depth       8
                Modes       "1600x1200" "1280x1024" "1152x864" "1024x768" 
"800x600" "640x480" 
	EndSubsection


ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2000-11-13 15:00:03 EST

*** This bug has been marked as a duplicate of 20539 ***
Comment 2 Need Real Name 2000-11-16 17:29:56 EST
I just tried installing Linux 70J using text mode, and did work well.  Thanks for the suggestion.  That proves, I guess, that the problem is the Installer.
Thanks.

Note You need to log in before you can comment on or make changes to this bug.