Bug 205115 - unwanted automatic load of sermouse module
Summary: unwanted automatic load of sermouse module
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: udev   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-04 10:11 UTC by Peter Bieringer
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 14:37:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bieringer 2006-09-04 10:11:38 UTC
Description of problem:
On a Toshiba laptop running X and a PS/2 mouse after plug-in a serial console
connection to a Fortigate firewall, unwanted automagical load of sermouse
results in PS/2 mouse becomes unusable.

Version-Release number of selected component (if applicable):
udev-084-13-fc5.2

How reproducible:
Every time after serial console connection plug-in


Additional info:

I already tried "alias sermouse off" in /etc/modprobe.conf, but this won't help.

I'm not sure whether udev causes this problem, but if it's kernel related, pls.
change component.

Comment 1 Harald Hoyer 2006-09-25 14:05:23 UTC
install sermouse /bin/true
would help... to see, if udev is loading the module, execute:
/sbin/udevcontrol log_priority=debug
and look in /var/log/messages

Comment 2 Harald Hoyer 2006-09-25 14:05:46 UTC
install sermouse /bin/true
would help... to see, if udev is loading the module, execute:
/sbin/udevcontrol log_priority=debug
and look in /var/log/messages

Comment 3 Peter Bieringer 2006-09-25 14:37:45 UTC
After further investigation I found that I claim the wrong package for that
problem. Module "sermouse" was loaded by gpm-initscript. And this was caused by
the existance of an old /etc/sysconfig/mouse specifying a serial mouse...

Will close the bug, thank you for the hint, sorry for annoyance.


Note You need to log in before you can comment on or make changes to this bug.