Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 20514 - desktopconv - unintended effects
desktopconv - unintended effects
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdesupport (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-08 08:14 EST by Luca Bonomi
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-08 08:14:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luca Bonomi 2000-11-08 08:14:47 EST
Hi,

When I installed the kdesupport-2.0-5 RPM package for Redhat 7.0 it
autoran the /usr/bin/desktopconv program as part of it's postinstall
procedure. I see now that running desktopconv as root causes it to do a
massive find for .kde directories to "update".  Unfortunately, in our
workgroup our home directories are NFS mounted to all workstations and
root has write privileges. Since I was merely toying with KDE2 on my
workstation I inadvertently changed the KDE1 configurations for all the
users!
Comment 1 Bernhard Rosenkraenzer 2001-01-04 09:24:32 EST
Doesn't happen anymore.

Note You need to log in before you can comment on or make changes to this bug.