Bug 205162 - [zh_CN] Frame are not properly Prinited
[zh_CN] Frame are not properly Prinited
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-05 00:59 EDT by A S Alam
Modified: 2013-07-02 20:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-03 11:24:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Postscript FIle is attached (1.07 MB, application/postscript)
2006-09-05 00:59 EDT, A S Alam
no flags Details
screenshot got from IE (75.16 KB, image/png)
2006-10-13 04:44 EDT, Nicole Dai
no flags Details

  None (edit)
Description A S Alam 2006-09-05 00:59:05 EDT
Description of problem:
Frames are not Print properly, while those are print as hardcopy as well as
Postscript

Version-Release number of selected component (if applicable):
firefox-1.5.0.6-10

How reproducible:


Steps to Reproduce:
1. Open website http://cn.yahoo.com/
2. Print
3.
  
Actual results:
Frames are printed in row downward

Expected results:
Frawe should be printout as per in Firefox

Additional info:
1) tested by running Firefox in en_US locale also, but same result
2) zh_TW locale working fine (printing is proper)
3) Postscript is attached
Comment 1 A S Alam 2006-09-05 00:59:05 EDT
Created attachment 135522 [details]
Postscript FIle is attached
Comment 2 Leon Ho 2006-10-05 03:44:42 EDT
Is it a problem for non-i18n as well?
Comment 3 Nicole Dai 2006-10-13 04:44:22 EDT
Created attachment 138407 [details]
screenshot got from IE

Guess it is the website itself problem as:
1. The problem was still found in firefox-1.5.0.7-6.fc6 on FC6 rawhide with
zh_CN,zh_TW,en_US,ja_JP locales.
2. Print yahoo cn website on Windows XP, the problem occurred also.
3. No such problem found in other similar portals, such as www.sina.com.cn,
www.sohu.com, even www.yahoo.com.
Comment 4 Nicole Dai 2006-10-31 01:11:08 EST
Most of wikipedia.org web pages have the same problem, such as
http://ko.wikipedia.org/wiki/
Comment 5 Nicole Dai 2006-10-31 03:09:47 EST
http://bn.wikipedia.org/wiki/ also
Comment 6 Nicole Dai 2006-10-31 04:29:12 EST
http://de.wikipedia.org/wiki/ too
Comment 7 Akira TAGOH 2006-10-31 06:48:14 EST
(In reply to comment #3)
> Created an attachment (id=138407) [edit]
> screenshot got from IE
> 
> Guess it is the website itself problem as:
> 1. The problem was still found in firefox-1.5.0.7-6.fc6 on FC6 rawhide with
> zh_CN,zh_TW,en_US,ja_JP locales.
> 2. Print yahoo cn website on Windows XP, the problem occurred also.

This just reminds me though, that is not a problem and it's the expected
behavior by CSS. FYI.
Comment 8 Christopher Aillon 2006-11-03 04:27:18 EST
So this bug can be closed?
Comment 9 Akira TAGOH 2006-11-03 11:24:17 EST
For wikipedia sites:
@media print{
 	.NavFrame {
 		display: none;
 	}
 	.BoxenVerschmelzen {
 		display: none;
 	}
 }

So it's also expected behavior I think.
closing.

Note You need to log in before you can comment on or make changes to this bug.