Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 205188 - libgpg-error: upgrade to 1.2.x
libgpg-error: upgrade to 1.2.x
Product: Fedora
Classification: Fedora
Component: libgpg-error (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Bill Nottingham
Depends On:
Blocks: 205189
  Show dependency treegraph
Reported: 2006-09-05 08:15 EDT by Rex Dieter
Modified: 2014-03-16 23:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-05 08:30:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2006-09-05 08:15:45 EDT
libgpg-error >= 1.2 is required for newer versions of libksba(-1.0.0) and
dirmngr(-0.9.6).  (libksba, dirmngr are in Extras).
Comment 1 Nalin Dahyabhai 2006-09-05 08:30:32 EDT
FC development's had 1.3 for a few months now. I'm slightly confused, but closing.
Comment 2 Rex Dieter 2006-09-05 08:46:34 EDT
OK, my bad... (I must've goofed my mock build somewhere)

Note You need to log in before you can comment on or make changes to this bug.