Bug 205215 - clock applet slowly wanders across the screen
clock applet slowly wanders across the screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-05 10:22 EDT by David Nielsen
Modified: 2008-04-03 14:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 14:22:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot showing of the magical wandering clock (12.02 KB, image/png)
2006-09-05 10:22 EDT, David Nielsen
no flags Details

  None (edit)
Description David Nielsen 2006-09-05 10:22:02 EDT
Description of problem:
This is a bit hard to explain, after a while the clock applet when locked in
place starts to wander across the screen ever so slowly. The attached screenshot
displays the problem.
This problem has existed for quite sometime, maybe years.

Version-Release number of selected component (if applicable):
gnome-applets-2.15.90-6.fc6

How reproducible:
100%

Steps to Reproduce:
1. add clock-applet to the panel
2. lock it in place
3. wait... for a long time

  
Actual results:
clock magically starts wandering ever so slowly but still highly annoying

Expected results:
That the clock applet behaves better than your average dog. stay put.

Additional info:
AMD64 X2, da_DK.UTF-8
Comment 1 David Nielsen 2006-09-05 10:22:03 EDT
Created attachment 135563 [details]
screenshot showing of the magical wandering clock
Comment 2 Ray Strode [halfline] 2007-03-28 16:32:10 EDT
so to be clear, the problem is that when the clock gets longer (because of a
longer date string or something), it doesn't reshrink later?
Comment 3 David Nielsen 2007-03-28 18:20:21 EDT
It sometimes reshrinks if I left-click the clock.. other wise it keeps growing.
Right-click doesn't seem to have the same effect as left-clicking it and if you
first do a right-click, it won't reshrink with a following left-click.

It doesn't naturally reshrink except upon restarting the session.
Comment 4 Bug Zapper 2008-04-03 14:09:28 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 5 David Nielsen 2008-04-03 14:22:23 EDT
I'll give the GNOME guys a break, it only took a complete rewrite to get rid of
this.. closing as fixed in Development as the intlclock our one true future does
indeed fix this, after years of this I have giving up on my youthful naivity.
Embrace the future, all hail the intlclock.

Note You need to log in before you can comment on or make changes to this bug.