Bug 205247 - New postfix packages create problems with Alias
New postfix packages create problems with Alias
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: postfix (Show other bugs)
4.4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-05 11:44 EDT by Morey Roof
Modified: 2010-03-08 04:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-08 04:10:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Morey Roof 2006-09-05 11:44:12 EDT
When we updated our redhat Enterprise Linux system to the new postfix 2.2.10-1
from 2.1.5-4.2 our alias that pipe output to programs created a problem.  These
aliases look like this:

pager:          |"/home/pager/send_page.pl"
verizon:        |"/home/pager/send_page_verizon.pl"
sprintpcs:      |"/home/pager/send_page_sprintpcs.pl"
tmobile:        |"/home/pager/send_page_tmobile.pl"

The system was no longer able to process mail and in the /var/log/maillog these
messages were repeated:

Sep  2 05:29:17 services postfix/master[3870]: warning:
/usr/libexec/postfix/smtpd: bad command startup -- throttling
Sep  2 05:30:18 services postfix/master[3870]: warning:
/usr/libexec/postfix/smtpd: bad command startup -- throttling
Sep  2 05:31:19 services postfix/master[3870]: warning:
/usr/libexec/postfix/smtpd: bad command startup -- throttling

Rerunning newaliases or postaliases does not fix problem and the only thing we
could do to correct the problem was to move back to the older package.
Comment 2 RHEL Product and Program Management 2008-10-31 12:49:45 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 3 Miroslav Lichvar 2010-03-08 04:10:55 EST
We are sorry for not addressing this issue in RHEL-4. As postfix is not scheduled for an update in RHEL-4.9, I'm closing this bug as WONTFIX. If you are still experiencing this issue with RHEL-5, please reopen it against RHEL-5.

Note You need to log in before you can comment on or make changes to this bug.