Bug 205286 - puplet displays multiple notifications
puplet displays multiple notifications
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-05 15:42 EDT by Thomas J. Baker
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 18:51:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2006-09-05 15:42:40 EDT
Puplet displays multiple notifications about updates. It doesn't seem to be
aware if a notification is already displayed. I have had to close as many as
four depending on how long I've been away.

Version is yum-updatesd-2.9.5-4.
Comment 1 Jeremy Katz 2006-09-05 18:51:13 EDT
This is fixed in pirut-1.1.10-1 -- I fixed it a few weeks ago and just forgot to
build (and didn't notice because I've been running my puplet as the CVS version :)

Note You need to log in before you can comment on or make changes to this bug.