Bug 205303 - Req. Disable Account checkbox
Req. Disable Account checkbox
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-05 18:03 EDT by Jim Anderson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-06 03:55:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Anderson 2006-09-05 18:03:06 EDT
Description of problem:


This is a request for a "Disable User Account" checkbox.  I use FC5 in a LTSP
environment and the ability to easily disable user accounts temporarily on an
as-needed basis would be valuable.







Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Nils Philippsen 2006-09-06 03:55:29 EDT
It is too late for FC6 because UI strings are frozen for translation, so I'm
closing this as DEFERRED for the moment. Please consider reopening this bug when
FC6 is out.

Note You need to log in before you can comment on or make changes to this bug.