Bug 20534 - working /etc/ntp.conf
Summary: working /etc/ntp.conf
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xntp3   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL: http://www.ntp.org/
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-08 19:33 UTC by Alec Voropay
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-08 19:33:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alec Voropay 2000-11-08 19:33:19 UTC
It seems, the current /etc/ntp.conf is very complicated and non-working.
The xntpd server should work after installation immediately.
The working /etc/ntp.conf is here:

=================
# /etc/ntp.conf
#
# DENY all by default
#
restrict 0.0.0.0 mask 0.0.0.0 nopeer nomodify notrust

# Local Clock pseudo-driver stratum 3
#
server 127.127.1.0

# PERMIT ntp servers stratum 2 from http://www.ntp.org/
#To check : xntpdc
# >peer
# >reslist
#
server 130.235.20.3 prefer
restrict 130.235.20.3

server 129.132.98.11
restrict 129.132.98.11

server 130.228.230.2
restrict 130.228.230.2

server 194.192.207.9
restrict 194.192.207.9

# Drift for local clock
#
driftfile /etc/ntp/drift

# Don't use authentication
#
authenticate no

Comment 1 Jeff Johnson 2000-11-12 19:50:29 UTC
Red Hat can't ship a "working" ntp.conf because we can't hardwire clock servers
in /etc/ntp.conf.


Note You need to log in before you can comment on or make changes to this bug.