Bug 20545 - Every option is showing me as not logged in...
Every option is showing me as not logged in...
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-08 18:29 EST by Henri Schlereth
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-08 19:08:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Schlereth 2000-11-08 18:29:54 EST
It took me three logins to get to this point, so that I can enter this bug report.
Comment 1 David Lawrence 2000-11-08 19:08:03 EST
Works for me. Please try renaming your netscapr cookies file to something else
and rerun netscape. Then re-login and see if it sticks. If it does then move
your old cookies file back into place and edit it to remove any the references
to bugzilla.redhat.com. Does this work?
Comment 2 Henri Schlereth 2000-11-08 19:42:27 EST
The answer is junkbuster was busting the cookies. So when I disabled proxy everything worked again. Sorry to bother, now I got
to find out how to get around that. :)
Comment 3 Henri Schlereth 2000-11-08 19:49:36 EST
added bugzilla.redhat.com to the junkbuster cookie file,restart, re-enabled proxy and viola, working. Cheers

Note You need to log in before you can comment on or make changes to this bug.