Bug 20549 - Upon initial installation I keep getting this error message reporting a bug.
Upon initial installation I keep getting this error message reporting a bug.
Status: CLOSED DUPLICATE of bug 20455
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-08 19:13 EST by Dave Gutierrez
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 10:52:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Gutierrez 2000-11-08 19:13:38 EST
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1496, in doInstall
    db = rpm.opendb(1, self.instPath)
rpm.error: cannot open 

Local variables in innermost frame:
arch: i386
msg: No such file or directory
self: <todo.ToDo instance at 8499390>
errno: 2
i: /etc/X11

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2000-11-15 14:19:39 EST
Looks like a dupe of 20455.

Could you please give step by step instructions on how to reproduce this bug?
Comment 2 Michael Fulbright 2000-12-04 10:52:38 EST

*** This bug has been marked as a duplicate of 20455 ***

Note You need to log in before you can comment on or make changes to this bug.