Bug 205550 - OO.o crashing on close with Compiz/AIGLX [including crash report]
OO.o crashing on close with Compiz/AIGLX [including crash report]
Status: CLOSED DUPLICATE of bug 205315
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-07 00:55 EDT by David Cartwright
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-07 02:52:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
OpenOffice.org crash report (3.92 KB, text/plain)
2006-09-07 00:55 EDT, David Cartwright
no flags Details

  None (edit)
Description David Cartwright 2006-09-07 00:55:12 EDT
Description of problem:
Since implementing Compiz/AIGLX, OOo application is crashing after document or
application is closed.

Version-Release number of selected component (if applicable):
rpm -qa openoffice*

openoffice.org-draw-2.0.4-2.2
openoffice.org-graphicfilter-2.0.4-2.2
openoffice.org-core-2.0.4-2.2
openoffice.org-xsltfilter-2.0.4-2.2
openoffice.org-math-2.0.4-2.2
openoffice.org-calc-2.0.4-2.2
openoffice.org-writer-2.0.4-2.2
openoffice.org-impress-2.0.4-2.2


How reproducible:
Happens every time.

Steps to Reproduce:
1. Use OOo application such as Writer or Impress
2. Close application.
3. System becomes unusable. Sometimes permanenetly locked-up, sometimes unusable
for several minutes.
  
Actual results:
Application sometimes crashes when document is closed and always crashes when
OO.o is closed.

Expected results:
Close document or application without crash.

Additional info:
Other applications such as Firefox and Acrobat close as expected.

OOo crash report is attached
Comment 1 David Cartwright 2006-09-07 00:55:12 EDT
Created attachment 135725 [details]
OpenOffice.org crash report
Comment 2 Caolan McNamara 2006-09-07 02:52:25 EDT

*** This bug has been marked as a duplicate of 205315 ***

Note You need to log in before you can comment on or make changes to this bug.