Bug 205582 - submitter cannot reopen closed bug
submitter cannot reopen closed bug
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-07 09:42 EDT by Jim Perrin
Modified: 2007-04-18 13:48 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-05 15:13:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Perrin 2006-09-07 09:42:46 EDT
Description of problem:

I submitted a bug, it was closed. I cannot reopen it. 

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. Submit bug
2. close bug (or have bug closed
3. Attempt to reopen bug.
  
Actual results:

Get error message stating that only the submitter or person of sufficient BOFH
status can reopen bug. 

Expected results:

I'm the submitter, I want to reopen my own bug, as the docs say I should be able
to do!

Additional info: Currently I'm whining about not being able to reopen this bug
specifically -> 198480
Comment 1 David Lawrence 2006-09-07 12:26:28 EDT
Whicb bug number is the one you are unable to reopen?
Comment 2 Jim Perrin 2006-09-07 12:43:05 EDT
I am not able to reopen bug 198480. When I try, it gives me the following message

" You tried to change the Status field from CLOSED to NEW, but only the owner or
submitter of the bug, or a sufficiently empowered user, may change that field."

except that I am the submitter. 
Comment 3 Ville Skyttä 2007-02-05 14:55:13 EST
I just tried to reopen bug 219938 twice, no error messages but it stayed closed,
only the "Reopened" keyword was added.  I am the reporter of that bug.
Comment 4 Red Hat Bugzilla 2007-02-05 15:13:36 EST
Should be fixed now. Sorry for the trouble.

Note You need to log in before you can comment on or make changes to this bug.