Bug 205587 - Automatic detection of the souncard did not work.
Automatic detection of the souncard did not work.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: alsa-utils (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-07 10:27 EDT by Sam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 08:02:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
soundcard (6.83 KB, application/octet-stream)
2006-09-07 10:27 EDT, Sam
no flags Details

  None (edit)
Description Sam 2006-09-07 10:27:10 EDT
Description of problem:Automatic detection of the soundcard did not work,audio
is not working on the system,no sound produce.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Sam 2006-09-07 10:27:10 EDT
Created attachment 135766 [details]
soundcard
Comment 2 Martin Stransky 2006-09-11 07:32:36 EDT
Please update your ALSA drivers to 1.0.12, how-to is here:

http://people.redhat.com/stransky/alsa/

Note You need to log in before you can comment on or make changes to this bug.