Bug 205589 - aqbanking: --with-frontends=+kbanking
aqbanking: --with-frontends=+kbanking
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: aqbanking (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks: 205594
  Show dependency treegraph
 
Reported: 2006-09-07 10:28 EDT by Rex Dieter
Modified: 2014-03-16 23:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-19 13:32:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2006-09-07 10:28:10 EDT
kmymoney2 (in Extras) can use this, but only if aqbanking is built
--with-frontends= that includes kbanking.
Comment 1 Rex Dieter 2006-09-07 11:02:45 EDT
Hold for now, pending a query to kmymoney2's devs as to whether enabling it's
kbanking support is advisable or not.
Comment 2 Rex Dieter 2006-09-15 12:46:18 EDT
Turns out I won't want/need to enable kbanking in kmymoney2 in the near future,
but it's still something worth consideration to enable here in aqbanking when/if
you ever find copious amounts of free time. (:
Comment 3 Bill Nottingham 2007-02-13 16:18:01 EST
Fixed in currently-in-review package. See bug 222522.
Comment 4 Bill Nottingham 2007-03-19 13:27:56 EDT
Fixed in 2.1.0-14.

Note You need to log in before you can comment on or make changes to this bug.