Bug 205594 - kmymoney2: --enable-kbanking
Summary: kmymoney2: --enable-kbanking
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kmymoney2   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 205589
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-07 14:53 UTC by Rex Dieter
Modified: 2008-02-19 15:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 15:34:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rex Dieter 2006-09-07 14:53:13 UTC
Rebuild with --enable-kbanking when/if aqbanking gets kbanking support (see bug
#205589)

Comment 1 Rex Dieter 2006-09-07 15:03:36 UTC
Awaiting kmymoney2 dev's advice on whether to use --enable-kbanking or not.

Comment 2 Rex Dieter 2006-09-15 16:45:27 UTC
Re: --enable-kbanking, recommended?
From:
Thomas Baumgart <thb-lxYA5btIuguOPzg9A3tDVg@public.gmane.org>
  Reply-To:
thb-lxYA5btIuguOPzg9A3tDVg@public.gmane.org, Developers list for KMyMoney
<kmymoney2-developer-5NWGOfrQmneRv+LV9MX5uipxlwaOVQ5f@public.gmane.org>
  Date:
Friday 15 September 2006 11:35:05 am
  Groups:
gmane.comp.kde.kmymoney2.devel,

on Friday 15 September 2006 16:32, Rex Dieter wrote:

> I notice that --enable-kbanking is not active/enabled by default (in
> kmymoney2-0.8.5 anyway).  Does that imply that kbanking support is not
> ready/recommended?

Well, in my eyes it's not ready, hence the default being disabled. 
Nevertheless, there are reports that it is working. YMMV.  It also depends 
on the backend that you want to use (OFX, HBCI).

Hope that helps.

Comment 3 Rex Dieter 2008-02-19 15:34:55 UTC
No point in leaving this open.  We (fedora) will support this when/if upstream
ever does (by default).


Note You need to log in before you can comment on or make changes to this bug.